[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: xorg lockup on ultra 5

On 2006-07-24, Robert Lemmen <robertle@semistable.com> wrote:

> On Sun, Jul 23, 2006 at 11:54:42AM +0000, Howard Eisenberger wrote:
>> Hang on. I have a small (1.3 mg) ide "boot" drive. I also have=20
>> a PCI scsi card with a larger scsi drive. Xorg is working with=20
>> testing on sda1, but still locks up when I install to hda2=20
>> (guided partitioning). Beats me.
> i installed to a ide drive and an md raid device, both failed
> in the described way. i'm really a bit lost here...

I tried two things. First, on the ide drive I installed testing
base, then changed sources.list to stable and installed X 
(xfree86). Not a solution, but it did work, so the problem is
definitely with xorg.

Second. I have 2 PCI expansion cards. USB in slot 1 and scsi
in slot 2. (If I put them in the other way around the ultra
10 doesn't even boot. The USB doesn't work very well, but I
left it in to test some other time.)

To make a long story short, if I remove *both* cards, xorg
works on the ide drive! I haven't tried slots 3 and 4 on
the riser board and notice that the jumpers on the board 
are all "off", if that means anything. 

For my purposes, I don't need X on the ide drive, since I'm
only using it to boot to the scsi drive, which works. 

Howard E.

Reply to: