[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Drop 2.6 support for sparc32 in Debian Installer

I say ditch it. Just one step closer to sparc32 not being supported at
all. Maybe dropping support will give some people incentive to work on it
(if there is anyone out there really wanting it at all).

> P.S. For sparc64 I plan to add dual boot support (both 2.6 and 2.4) to the 
> CD images soon.

I can't see that as being needed. Sparc64 should be stricyly 2.6 right
now. I don't know of any reason to use 2.4 for sparc64.

Ubuntu     - http://www.ubuntu.com/
Debian     - http://www.debian.org/
Linux 1394 - http://www.linux1394.org/
SwissDisk  - http://www.swissdisk.com/

Reply to: