[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Drop 2.6 support for sparc32 in Debian Installer



On Mon, 22 Aug 2005 10:18:21 -0700
Ben Collins <bcollins@debian.org> wrote:

> I can't see that as being needed. Sparc64 should be stricyly 2.6 right
> now. I don't know of any reason to use 2.4 for sparc64.

Over in Gentoo-land, we've had a lot of problems with what appear to be
SCSI related lockups in 2.6.  In particular the SYMBIOS controllers
present in systems like the Ultra 60 and Netra 140x seem to be very good
at locking up on short notice.  We've been working with David Miller on
it, but so far no luck on pinpointing it exactly.

Cheers,
-- 
Jason Wever
Gentoo/Sparc Team Co-Lead

Attachment: pgpqK4CU4j2GY.pgp
Description: PGP signature


Reply to: