[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Trouble with upgrade to unstable on SS20 SMP



On Fri, 2004-07-16 11:07:56 +0100, Gary Parker <G.J.Parker@lboro.ac.uk>
wrote in message <20040716100757.0BE44F0C0@murphy.debian.org>:
> > Okay, so I apt-get install kernel-image-2.4-sparc32-smp, and 
> > get unmet 
> > dependency warnings on libc6 (2.2.5-11.5).
> > 
> > I am stuck - can't upgrade the kernel w/o libc, can't upgrade 
> > libc w/o 
> > the kernel.  Something appears to be broken in the 
> 
> You're entering a whole World Of Pain that I was in a couple of weeks ago
> here. 

It got even worse for sparc32: a developer who did actually really work
on it stopped any further work on that platform. He's got too much other
tasks to finish.

So if you've got enough sparc32 knowledge, *please* step forward:)

MfG, JBG

-- 
   Jan-Benedict Glaw       jbglaw@lug-owl.de    . +49-172-7608481
   "Eine Freie Meinung in  einem Freien Kopf    | Gegen Zensur | Gegen Krieg
    fuer einen Freien Staat voll Freier Bürger" | im Internet! |   im Irak!
   ret = do_actions((curr | FREE_SPEECH) & ~(NEW_COPYRIGHT_LAW | DRM | TCPA));

Attachment: signature.asc
Description: Digital signature


Reply to: