[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: woody to sarge

On Wed, 14 Jul 2004 19:32:39 -0700, Enrique Morfin wrote:
> i need sarge, so i modified my source.list and make
> dist-upgrade. At some point of this step it ask to
> modify the locales, i said NO, but when it finish, my
> keyboard is mesed up, is useless. So i need to
> reinstall woody and begin all again.

Please report a bug against the console-data package for this.

Joshua Kwan

Reply to: