[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Fwd: RE: Sparcserver 10 install

Has anyone tackled this before and can help us?

----------  Forwarded Message  ----------

Subject: RE: Sparcserver 10 install
Date: Monday 05 July 2004 09:27
From: "Nick [Stone]" <the_stony_1@hotmail.com>
To: henryp@magma.ca

Hi Paul,

I'd love to know why this happens, because then I can finally use my SS20
for something useful ;-)

From the response I got I think SILO needs to be called with more/different
parameters to the ones being set up on the CD, but as this was an attempt at
my first Linux install I've nowhere near enough experience to know what to
change :-(




From: Paul Henry <henryp@magma.ca>

>To: debian-sparc@lists.debian.org
>Subject: Sparcserver 10 install
>Date: Sun, 4 Jul 2004 12:32:39 -0400
>Greetings all,
>Downloaded the ISO set for debian-30r2-sparc-binary, and burned the first
>Took a look at the archives, and saw a post with the same error I'm
>getting, but no resolution. Hoping I can get one now. I "boot cdrom" 
>which boots debian install fine. It marches along for a period of time, 
>then I get:
>Root-NFS: No NFS server available, giving up.
>VFS: Unable to mount root fs via NFS, trying floppy.
>floppy0: WARNING disk change called early
>VFS: Insert root floppy and press ENTER
>Now, I wasn't trying to boot from NFS, but CD. Why does it think this?
>Suggestions? A parameter to SILO perhaps?
>Tried both the "install" and the "rescue", but eventually got the same

Reply to: