[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Cannot see all of harddrive in Ultra 5

On Sat, Jun 14, 2003 at 11:24:58AM +0200, David List wrote:
> I am aware that this may very well be a hardware problem, but I am not
> sure that it is, and I believe there is a very good possibility that one
> or more in this group have had to fight a similar problem, so now I try:
> I have installed a Maxtor Diamondmax Plus 9 (80 GB)
> http://www.maxtor.com/en/support/products/ata/desktop/diamondmax_plus_9/index.htm
> in my Ultra 5 and I cannot get Linux fdisk to see more that about 13.5
> GB of the drive. I am using Debian 3.0_r1.
> I have tried with the jumper on "master" and on "cable select". No
> difference. Then I tried using the CLJ jumper. No difference.

You need to send the dmesg of the drives detection, so we can see what
the kernel thinks.

Also, with fdisk, did you tell it to create a new Sun disk label, and
choose "Custom" with all the default values?

Debian     - http://www.debian.org/
Linux 1394 - http://www.linux1394.org/
Subversion - http://subversion.tigris.org/
Deqo       - http://www.deqo.com/

Reply to: