[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problems with IDE burner on an ultra5

Hmm, tried 2.4.18 w/ ide-scsi, sg, sr-mod and ide-cdrom as modules, only loading ide-
scsi, sg, and sr-mod still having lockups, tried another burner, no sucess. Error on 
console: ide-scsi: The scsi want to send up more data than expected - discarding 
data. Tried 2 Liteon drives LTR-40125S and LTR-32123S.

---- Original Message ----
From:		Jacob Helwig
Date:		Fri 1/3/03 21:42
To:		debian-sparc@lists.debian.org
Subject:	Re: Problems with IDE burner on an ultra5

On Fri, Jan 03, 2003 at 06:44:25PM -0800, Dustin Lundquist wrote:
> I'm experencing lockups on my ultra5, whenever I attempt to burn with
> cdrecord. I have ide-scsi and the scsi cdrom driver staticly compiled in
> the kernel (2.4.19), burner (LiteOn 32x) is hdc with nothing else on the
> channel. Has anyone else had any luck with IDE burners on an Ultar5/10?
> 			-Dustin Lundquist

I use a Liteon 52x24x52x in my Ultra 10 with no problems.  I have the
ide-scsi, scsi cdrom and generic scsi drivers compiled as modules, and have
an append=3D"hdc=3Dide-scsi" line in my silo.conf for my kernel.  I also di=
cdrom support for regular ide drives.  Oh, and I'm using kernel version

Jacob Helwig
Version: 3.12
GCS/MU d- s+:- a-- C++++>$ UL+++ P++++ L+++>++++ !E
W+++ N++ K? W--- M-- PS+ PE Y+ PGP++(+++) t+ 5+ X+
R(+) tv b++(+++) DI++ D++(+++) G(++) e* h* r++>+++ y?
------END GEEK CODE------

Reply to: