[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: gtk/glib on sparc is broken


I thought my potato distro was up to date?

Anyway I've got libgtk1.2_1.2.7-1.deb,
libgtk1.2-dev_1.2.7-1_sparc.deb, libglib1.2-dev_1.2.7-2_sparc.deb and
libglib1.2_1.2.7-2.deb installed on my system and can email you them as
attachments if you like.

N.B. If what you say is correct don't forget to send in a bug report.

Best Regards,

Peter Firmstone.

On Mon, 13 Nov 2000, Wichert Akkerman wrote:

> Is it a known problem that I can't install libgtk1.2-dev and
> libglib1.2-dev on sparc potato? The -dev package depends on version
> 1.2.7-2 of libgtk1.2, but only version 1.2.8-1 is available,
> which makes it completely impossible to compile any gnome app
> including the ssh security fix I'm trying to build.
> Wichert.
> -- 
>    ________________________________________________________________
>  / Generally uninteresting signature - ignore at your convenience  \
> | wichert@cistron.nl                  http://www.liacs.nl/~wichert/ |
> | 1024D/2FA3BC2D 576E 100B 518D 2F16 36B0  2805 3CB8 9250 2FA3 BC2D |
> --  
> To UNSUBSCRIBE, email to debian-sparc-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: