[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: TFTPbooting potato?

Sounds like it successfully tftpboots, then the kernel hangs while
loading.  Have you tried the 2.2.4 tftp image?  That's what I had to use
on my SS20, the other one did not work at all.

On Tue, 21 Mar 2000, Jason Marshall wrote:
> Hi all, first of all, let me apologize for asking this on the list when
> I'm quite sure that the answer can be foundin the archives...
> Unfortunately, the archives seem to be broken right now (the ones on
> lists.debian.org, anyway).  So, here I go anyway!
> I'm trying to tftp boot a sparc 2.  I've got the image in place, and it
> seems to download (tftp counter goes up to 2fbc00, TILO comes up, and then
> "Booting Linux...").  However, at that point it locks up and doesn't seem
> to be doing anything.  I've tried it a few times, and left it for over an
> hour once just in case it was busy unpacking something...
> Needless to say, I'd like any suggestions about what I'm doing wrong.  Is
> this installation method not supported for potato yet?  Is my machine
> buggered?  I need to be able to tftpboot the poor thing because the floppy
> drive doesn't work.

Reply to: