[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

potato boot-disk broken

       I just download the file rescue.bin from the debian-sparc potato
distribution and try to install a linux potato system on ma sun IPX (I
take it from the directory sun3cdm/images-1.44). What happens it that
it would go as far as trying to load the system then display the

Read error on block 73
Unknown /linux image format

(and there is no way to get out except by unplugging the cord !)

I have tried to make a different rescue disk and even download again
this disk image, but always get the same error.

My old rescue disk from slink works fine though, but I would like to
use the potato to save an upgradde. Besides, potato is now in freeze
so I though the boot disk would be at least in a working state

PHAM Dinh Tuan                         | e-mail: Dinh-Tuan.Pham@imag.fr
Laboratoire de Modelisation et Calcul  | Tel: +33 4 76 51 44 23
BP 53, 38041 Grenoble cedex 9 (France) | Fax: +33 4 76 63 12 63

Reply to: