[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: potato boot-disk broken

Dinh-Tuan.Pham@imag.fr wrote:
>        Hi,
>        I just download the file rescue.bin from the debian-sparc potato
> distribution and try to install a linux potato system on ma sun IPX (I
> take it from the directory sun3cdm/images-1.44). What happens it that
> it would go as far as trying to load the system then display the
> message
> Read error on block 73
> Unknown /linux image format
> (and there is no way to get out except by unplugging the cord !)
> I have tried to make a different rescue disk and even download again
> this disk image, but always get the same error.
> My old rescue disk from slink works fine though, but I would like to
> use the potato to save an upgradde. Besides, potato is now in freeze
> so I though the boot disk would be at least in a working state

I get such error every now and then when testing bootdisks on my sparc2.
AFAIK it could be related to bad medium and/or bad drive.
It used to work just after a power up but one hour or so later it fails
(slighty higher temperature inside the box?).


 Eric Delaunay                 | S'il n'y a pas de solution, c'est qu'il n'y
 delaunay@lix.polytechnique.fr | a pas de problème.   Devise Shadok.

Reply to: