[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: Security Debian Questions


some time ago while I was trying to do something
similar (I wanted to have /var/log in a different
partition) I accidentally created  the entries in
/etc/fstab in the wrong order. I first tried to mount
/var/log and then /var and as a result the system was
complaining that it could not find /var/log. I
reversed the mounting order and of course it worked.
Could you check that your problem does not belong in
the same category?


On Fri, 2007-04-20 at 20:30 -0500, George P Boutwell
> I don't remember the exact details, but the problem
I think revolved 
> around not being able to properly boot-up since the
/tmp and/or the 
> /var/tmp where needed during the boot, but not being
mounted yet.  

>Actually in order for /tmp to even be mounted their
needs to be a /tmp
>directory on the root filesystem.  Chances are, that
it's not the lack
>of mounting /tmp, but rather the permissions of /tmp
(mounted and/or

>-Jim P.

Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 

Reply to: