[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: On Mozilla-* updates

On Sun, Jul 31, 2005 at 10:30:27PM +0200, Horst Pflugstaedt wrote:
it happened to Mozilla and woody: upstream made mozilla depend on e
newer libc. There was no way to install a new mozilla on old stable.

I'd say worry about that when it actually comes up. backports managed to
keep mozilla going on woody for a reasonably long time, IMO.

Mike Stone

Reply to: