[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: patched 2.4.18 woody kernel image packages

On Wed,  2 Feb 2005 at 22:35:44 +0000, Harald Krammer wrote:
> Brett Hamilton wrote:
> > These kernel packages have been installed and appear to function well, but
> > they are still rather new and come with no warranty. Feel free to give
> > them a try, and let me know if you experience any problems.
> > 
> >   http://linux.simple.be/debian/package/
> Is only the uselib() root exploit fixed ?

Yes, see bug #289708. It's based on upstream fixes made shortly before
the release of 2.4.29.


Reply to: