[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: PHP 4.3.8/4.3.7/memory_limit/CAN-2004-0594

On Fri, Jul 16, 2004 at 12:12:39PM +0900, Hideki Yamane wrote:

> >Woody uses 4.1.2 and may be vulnerable.  Sarge and Sid use 4.3.4 and
> >probably are vulnerable.  Has anyone checked?
>  First of all, you should check BTS.

Aha, I'll do that next time, thanks.

(I searched a couple appropriate mailing lists and came up empty.)

>  see http://bugs.debian.org/php4, and #259351 "php4: memory_limit vulnerability".


Tom Goulet				mail: uid0@em.ca
UID0 Unix Consulting			web:  em.ca/uid0/

Reply to: