[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

PHP 4.3.8/4.3.7/memory_limit/CAN-2004-0594


This page from the PHP project says that due to security holes all PHP
4.3.7 installations should be upgraded to 4.3.8:
| http://www.php.net/release_4_3_8.php
This page talks about one of the security holes:
| http://security.e-matters.de/advisories/112004.html

Woody uses 4.1.2 and may be vulnerable.  Sarge and Sid use 4.3.4 and
probably are vulnerable.  Has anyone checked?

Hmm, Red Hat doesn't seem to have any security errata about it.

Tom Goulet				mail: uid0@em.ca
UID0 Unix Consulting			web:  em.ca/uid0/

Reply to: