[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: PHP 4.3.8/4.3.7/memory_limit/CAN-2004-0594


  "Thu, 15 Jul 2004 11:14:53 -0600", "Tom Goulet (UID0)"
  "PHP 4.3.8/4.3.7/memory_limit/CAN-2004-0594"
>Woody uses 4.1.2 and may be vulnerable.  Sarge and Sid use 4.3.4 and
>probably are vulnerable.  Has anyone checked?

 First of all, you should check BTS.
 see http://bugs.debian.org/php4, and #259351 "php4: memory_limit vulnerability".


 Hideki Yamane    mailto:henrich @ samba.gr.jp/iijmio-mail.jp

Reply to: