[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#680851: unblock: django-auth-ldap/1.0.19-1

On Sun, 2012-07-08 at 19:19 +0100, Adam D. Barratt wrote:
> If the old unversioned dependency is thus correct still, please
> upload 
> a new package which drops that change and let us know. 

django-auth-ldap-1.0.19-2 has been uploaded which dropped the versioned
dependency. However, just to clarify, the versioned B-D on django should
stay, because the settings.py file used during the tests uses a new
configuration format that requires django >= 1.2.

Michael Fladischer <michael@fladi.at>

Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: