[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#680851: unblock: django-auth-ldap/1.0.19-1

On 08.07.2012 19:08, Michael Fladischer wrote:
On Sun, 2012-07-08 at 19:01 +0100, Adam D. Barratt wrote:
What's the rationale for:

+  * Bump dependency on python-django to (>= 1.2).


Oops, this is a leftover because the package was initialy intented to be
1.1 which has this dependency. The correct dependency for 1.0.19 on
django is >= 1.0.

My question was more why does the dependency suddenly need to be versioned at all? Even oldstable has python-django 1.0.

If the old unversioned dependency is thus correct still, please upload a new package which drops that change and let us know.



Reply to: