[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#680851: unblock: django-auth-ldap/1.0.19-1

On 08.07.2012 18:55, Michael Fladischer wrote:
Please unblock package django-auth-ldap

It fixes RC bug #669486 and the only upstream change from 1.0.18 to .19
is a compatibility fix for django >= 1.3 that prevents deprecation
warnings when used with such a django version.

What's the rationale for:

+  * Bump dependency on python-django to (>= 1.2).




Reply to: