[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Is it too late for iceweasel 3.6.8 in Squeeze?




On Mon, 6 Sep 2010, Mike Hommey wrote:

On Mon, Sep 06, 2010 at 01:46:39AM -0400, Ariel wrote:

Are you volunteering to make all packages depending on xulrunner and
libmozjs build and properly work with the xulrunner and libmozjs
versions corresponding to iceweasel 3.6? Only once all that is done
maybe the release team can decide squeeze would be better with iceweasel
3.6. Not before.

Why do you need just xulrunner-1.9.2 in squeeze? I have both xulrunner-1.9.2 (3.6) and xulrunner-1.9.1 (3.5) installed, and everything seems to work just fine. Same with libmozjs2d and libmozjs3d - I have both installed.

	-Ariel


Reply to: