[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: guile-1.8 (1.8.5+1-2) recommended for lenny

Marc 'HE' Brockschmidt <he@ftwca.de> writes:

> Rob Browning <rlb@defaultvalue.org> writes:
>> So Marc, what do you think about this?  I'd be tempted to go with the
>> upstream code, and add support ia64, but I could also understand
>> taking the more conservative approach, taking out the patch, and
>> leaving ia64 support for unstable.
> Nah, let's try this. Unblocked.

Should I upload a new version that changes the relevant packages to
"Architecture: any" or adds ia64 to their Architectures lists, or is
that unnecessary/undesirable?

Rob Browning
rlb @defaultvalue.org and @debian.org; previously @cs.utexas.edu
GPG as of 2002-11-03 14DD 432F AE39 534D B592 F9A0 25C8 D377 8C7E 73A4

Reply to: