[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: possible mass bug filing: not satisfied build dependencies in testing



Stephen R Marenka wrote:
> On Thu, Aug 21, 2008 at 11:59:38PM +0200, Frank Lichtenheld wrote:
>> On Thu, Aug 21, 2008 at 11:20:22PM +0200, Ralf Treinen wrote:
> 
>>> m68k-vme-tftplilo (= 1.1.3-1): FAILED
>>> The following constraints cannot be satisfied:
>>>   m68k-vme-tftplilo (= 1.1.3-1) build-depends on gcc-m68k-linux {NOT AVAILABLE}
>> This is a bug. The package can only satisfy its build dependencies
>> on m68k which is not available in lenny.
>>
>>> emile (= 0.11-2): FAILED
>>> The following constraints cannot be satisfied:
>>>   emile (= 0.11-2) build-indep-depends on gcc-3.4-m68k-linux-gnu {NOT AVAILABLE}
>> Dito
> 
> Neither one probably belongs in testing anyway as they are 
> m68k-specific. I believe all the other m68k-specific packages have
> already been punted.

Removal hints added for both of them.

Cheers

Luk


Reply to: