[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [Pkg-mailman-hackers] Re: Planning for an upgrade path from etch to lenny for mailman

Thijs Kinkhorst wrote:
> On Tue, 2007-01-23 at 11:50 +0100, Martin Schulze wrote:
> > Please keep in mind that the upgrade path from etch to lenny needs
> > to work for etch r0 to lenny r0 as well.
> So I've understood, but cannot back this up with any documentation.
> Where is this documented? I'm curious as to the background of this
> requirement.

I don't know if this needs to be documented.  If it needs to, I guess
that the developer's reference would be the proper document.

> > Then the best would be to provide mailman2.1 in lenny and allow an
> > upgrade from mailman2.1 to mailman2.2 *in* lenny.
> That's certainly possible, but would require (more than) doubling of the
> security support for mailman. We're quite motivated to prevent that
> where possible.

It would be better without, but from what I read, this seems to
be difficult.



Computers are not intelligent.  They only think they are.

Please always Cc to me when replying to me on the lists.

Reply to: