[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: coreutils 5.97-5.2

On Sat, 20 Jan 2007 10:24:47 +0100, Bastian Blank <waldi@debian.org>

> On Sat, Jan 20, 2007 at 01:20:10AM -0600, Manoj Srivastava wrote:
>> Looking at the build logs, I see the test pwd-long failed on s-390.
>> I need help diagnosing the problem, and was wondering if someone
>> could help getting this resolved.

> The relevant bug report is #380552, which was closed without fix.

> The following informations are from memory. The test fails if it
> reaches a bind mount on the same device. I reproduced it somehow
> with
>> mkdir test1 test2
>> mount --bind test1 test2
>> cd test2
>> call testsuite

        OK. So where does that leave us at the moment?  The first bug
 closing message  said:
] This wasn't duplicated for any other arch, and this plaform
] apparantly hasn't even tried building the last two uploads. I'm going
] to assume it was a platform-specific build environment bug unless
] there's further information provided.

        which implies that the maintainer does not seem to support the
 s390 architecture (well, my read of that mail).  It seems a pity that
 after all the effort, SELinux support would not reach the _other_
 arches for etch.

        Where do we go from here?

 ps: my sig generator must be sentient
It's not whether you win or lose, it's how you place the blame.
Manoj Srivastava <srivasta@acm.org> <http://www.golden-gryphon.com/>
1024D/BF24424C print 4966 F272 D093 B493 410B  924B 21BA DABB BF24 424C

Reply to: