[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Please unblock avahi/0.6.16-2 nss-mdns/0.9-0.1



* Loïc Minier (lool+debian@via.ecp.fr) [070113 09:39]:
>         Hi,
> 
> On Sat, Jan 13, 2007, Andreas Barth wrote:
> > I approved avahi now - for nss-mdns, you are sure the RC bugs are
> > actually in Etch, and weren't introduced during the changes in sid?
> 
>  The dependency on zeroconf, the use of the legacy mode, the export of
>  too many symbols (causing crashes), and honoring of the "search"
>  keyword are all problems of the version in etch I think almost all are
>  RC.

As you are sure these problems exist in Etch as well, I'm going to
unblock this package.


Cheers,
Andi
-- 
  http://home.arcor.de/andreas-barth/



Reply to: