[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#399329: Request to upload new upstream for phpMyAdmin (

Hi Thijs,

On Wed, Nov 22, 2006 at 10:52:34PM +0100, Thijs Kinkhorst wrote:
> I'd like to request the approval of uploading a new upstream version of
> phpMyAdmin, I'm skipping one upstream version here (Debian
> currently has since I deliberately did not upload the newer
> upstream without a pressing reason.

> Now a couple of security issues have surfaced (#399329) which should of
> course not be in Etch, and the newest upstream fixes them.

> Why I think uploading this would be acceptable:
> * The changes since the version in Debian are nearly all bug fixes, and
>   those that could be considered enhancements are non-invasive changes.
> * This branch has gone through several upstream QA phases (release
>   candidates and the like) so has received wider testing already.
> * I'll keep a close tab on any regressions that might surface.
> * phpmyadmin does not have reverse dependencies.

Agreed, please go ahead with this.

Steve Langasek                   Give me a lever long enough and a Free OS
Debian Developer                   to set it on, and I can move the world.
vorlon@debian.org                                   http://www.debian.org/

Reply to: