[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Release-critical Bugreport for November 5, 1999

On 99-11-07 Rob Browning wrote:
>    Package: emacs20 (main)
>    Maintainer: Rob Browning <rlb@cs.utexas.edu>
>      33237  /etc/alternatives/emacs not managed properly -
>      /usr/bin/emacs doesn't run emacs20
>    [STRATEGY] Maintainer promised to fix this.

> I'd love some help with this one by anyone more knowledgable about the
> alternatives system.  I'm wondering if I might have the calls in the
> wrong places (postinst vs preinst) or without the right guards
> (configure vs purge vs upgrade).  I've looked in to this some, but I
> don't have time ATM to investigate it extremely carefully.

Okay, I crosspost this mail to the debian-qa-private list, so that
someone from the debian-qa-team will look at this issue ASAP and help
you with fixing this bug. Who has enough time and the knowledge to help?

>   48997  emacs20_20.4-1(unstable): hardcoded i386 in debian/rules

> This will be fixed soon.  I thought I'd do it today, but I didn't get
> the time.

Well, if you are working on a fix, it's okay.

>   Package: emacsen-common (main)
>   Maintainer: Rob Browning <rlb@cs.utexas.edu>
>     48681  gettext: can not install gettext on a new potato system

> This one I need to look in to.  It may be a real bug, or it may be
> another "problem with add-on package" that gets reported as an emacs
> bug.  I'll check.

If you need some help, then just contact the debian-qa-team to which I
send a Cc of this email and we'll try to help you.

* Christian Kurz                          Debian Developer/QA-Team *
*               Use Debian - a free Operating System               *

Reply to: