[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#427639: netcdfg-dev: why no fortran 90 support via gfortran?

severity 427639 wishlist
close 427639 netcdf/1:3.6.2-1
merge 219592 427639

Giacomo Mulas <gmulas@ca.astro.it> writes:

> I had to recompile the package from source to enable fortran90 support via
> gfortran, why is it not enabled by default? It only required some trivial
> editing of debian/rules to get it to compile on x86_64 (i.e. setting the
> fortran90 compiler appropriately).

I believe this is fixed in experimental.  Warren, do you think 1:3.6.2-1
is ready for unstable?



Reply to: