[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#427639: netcdfg-dev: why no fortran 90 support via gfortran?

Package: netcdfg-dev
Version: 3.6.1-1
Severity: normal

I had to recompile the package from source to enable fortran90 support via
gfortran, why is it not enabled by default? It only required some trivial
editing of debian/rules to get it to compile on x86_64 (i.e. setting the
fortran90 compiler appropriately).

Thanks, bye
Giacomo Mulas

-- System Information:
Debian Release: 4.0
  APT prefers stable
  APT policy: (1001, 'stable'), (500, 'proposed-updates'), (99, 'unstable')
Architecture: amd64 (x86_64)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.21-ck2-dsf-k8
Locale: LANG=it_IT@euro, LC_CTYPE=it_IT@euro (charmap=ISO-8859-15)

Versions of packages netcdfg-dev depends on:
ii  libc6-dev [libc-dev]        2.3.6.ds1-13 GNU C Library: Development Librari
ii  libnetcdf++3                3.6.1-1      An interface for scientific data a
ii  libnetcdf3                  3.6.1-1      An interface for scientific data a

netcdfg-dev recommends no packages.

-- no debconf information

This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

Reply to: