[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: DEP licenses

pe, 2008-05-30 kello 11:42 +0200, Simon Josefsson kirjoitti:
> I believe it would lead to less problems to require that all DEPs are
> licensed under a liberal and widely compatible license, such as the
> Expat, X11 or the modified BSD license.

I agree that that would be more convenient. I don't know if there's
consensus that we should do it. However, if no-one objects within a
couple of weeks, I'll add a suggestion to use the Expat license in a
couple of weeks or so.

Reply to: