[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: KDEquestion

* Sergio Franco [Thu, 22 May 2008 13:33:25 -0500]:

> Final question (curiosity), I read about a Linux application called
> Blender, this application needs glibc 2.3.6., which is the
> glibc version that comes with Debian 4.0r3?

Etch has 2.3.6, you can find it out by visiting:o

Works for other packages, of course. ;-)

In general, though, you need not worry about versions of libraries, and
just check if the software you need is packaged for Debian; if that's
the case, packagers will already have taken care of versions of

See: http://packages.debian.org/blender


Adeodato Simó                                     dato at net.com.org.es
Debian Developer                                  adeodato at debian.org
A conference is a gathering of important people who singly can do nothing
but together can decide that nothing can be done.
                -- Fred Allen

Reply to: