[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Debian ports Sid release file not valid yet?!



Why is this even happening? I’m running a slightly modified install on my eMac here because the 4 series kernel doesn’t work with it (CRT is blank). I am running the older 3.13 series kernel and am at a roadblock in installing software. I am running the 10.0
Minimal install with the aforementioned kernel from Ubuntu 14.04.5

Sent from my iPad

Reply to: