[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

wheezy netinst problem on G5 iMac

Hi folks,

I've got wheezy running happily on my old 17" G5 iMac, and since I now have a "new" 20" machine, I want to set up the same dual-boot setup I have on the 17". So I downloaded the current netinst snapshot, and the first stage of the installation went without a hitch, including the partitioning. Then it asked me to reboot into the new system, and everything looked normal till it asked me to login. Then I found there was no response from the mouse or keyboard. I did a hard reboot and tried again, but same result. Is this a known issue? I'm not sure what to do next.

Now that the partitions are set up, would it be better to bypass the whole problem by connecting an external drive to the 17" machine and do cp -R / <whatever> to just copy the whole system to the external drive, and then copy it to my new partition on the 20" machine? Would this work? And if so, how would I get enough of a running system on the 20" machine to do the copy? Maybe booting off the netinst CD that I burned? Sorry if this is a bit basic, but I'm still a bit of a newbie in this area.

Cheers,  Mike.

          Mike Hore        mike_hore@aapt.net.au

Reply to: