[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: xorg issues with lenny and PowerBook G4 [Revisited]

Amit a écrit :
> Hey there,
> I was unsuccessful in installing Lenny a few months ago so I reverted
> back to Debian Etch. A few days ago I dist-upgraded to lenny.
> Everything works as expected except for xorg. No matter what I tried I
> could not get past a blank screen. I expect this is related to bug
> http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=429432
> I've tried everything from that is listed from the bug report but no
> luck. I even tried downloading the r128 driver from etch and compiling
> it from source but no luck.
> Some notes:
>  1. Using ATI Rage 128 M3.
>  2. Works perfectly fine in Etch.
>  3. I get as far as a blank screen but that is about it.
>  4. Everything else works fine in Lenny (power management, etc).
> I am having fun trying to accomplish my day to day tasks using the
> command line but I need the GUI to use inkscape and rdesktop.
> Any help is appreciated.
> Thanks,
> Amit
Hi Amit,

You don't say which version of the powerbook G4 you've. With my pb 3,3,
I had a similar problem when i installed unstable and Ubuntu 8.04.  I've
made a bug report on ubuntu launchpad.

You'll find a workaround in the bug report. At the very least, you
should get X with driver=fbdev

good luck,


Reply to: