[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problems with Dial-up on Old World Mac

> jrolland@wiremail.org wrote:
>> > If this USR is a sportster, that is an init string that you need to
>> give
>> > it
>> > or you will run into problems like this.  I don't remember what it was
>> off
>> > the top of my head, but it is the modem (according to past experiences
>> > with
>> > USR modems)
>> It is indeed a sportster.. If you could remember the init string or tell
>> me where to look it up, I would be eternally grateful.
> Here is the string I used on a 56k sportster at work:
> AT&F&C1&D2S11=50&B1
> I believe &B1 is the part that makes it work for me.  S11=50 makes the
> modem
> dial as fast as it can.  You may not want this especially if your phone co
> can't handle it.
> You should verify the commands with the manual before blindly using the
> one
> I gave you.

IT WORKED!! (Well, sorta ...)

I couldn't find my manual (only the manual for an old SupraExpress), so I
had to try your init string "blindly".

AT&F&B1 didn't work, so I tried AT&F&C1&D2&B1 - and IT WORKED!

Unfortunately, my "system adminstrator" (the guy at the Linux Users' Group
who helped me set up my system) has my Debian box set up as a DHCP (sp?)
server (so that I can log into my Debian box from my iBook using the
"Connect to Server" in the Finder) so I wan't immediately able to use the
connection (at least, I believe the DHCP server settings were the
problem). I'll have to contact the "system administrator" about what to do
now, but it definitely did log into my ISP.

I could kiss you, WW! Thanks so much!

Jeffrey Rolland

Reply to: