[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: bug#390432 - still no boot 2.6.18 here

On Mon, 2006-10-23 at 22:00 -0700, Brian Morris wrote:

> > What model of 'book is it ? A wallstreet ?
> this is powerbook3400, ppc603ev, 80mbRAM,

I have access to one of these, I'll do some tests.

> > What image file are you trying to boot from BootX ? Have you tried the
> i am trying to boot the latest version from debian unstable, that is
>  2.6.18-1-powerpc, that is debian version (dpkg ----list) 2.6.18-3
> > "no video driver" option ? have you waited long enough ? (it might be
> > booting but failing to display...)
> well i don't have a black screen, i get the first line and it hangs.
> on 15 there is a pause where the screen clears and that was
> i think the "black out" place before on g3s but not here. that is
> what you called the trampoline ? i don't think this gets that far.
> this powerbook has chips65550 (chips is now subdiv of intel),
> not ati. that may explain why quik works on 15 and almost
> works on 18. actually i needed quik with 2.6.8 on sarge it turned
> out i was getting the random scsci hangs with bootx, but that was
> further on in the boot, no evidence of that here.
> quik is quik, it boots faster and runs faster, it would be much
> better if i could use it. but it acts like it can't see the ram disk initrd.

You might be able to load the zImage.initrd ... I'll have a look

> i would be more willing to try building my own kernel if i knew
> better what i could take out (config=n). my only guess that quik
> will not boot because some people reported earlier with monolithic
> kernel it would not boot a kernel bigger than 4mb.


Reply to: