[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

couldn't boot from cdrom


i have an ibook G4 12" (june05) with a combo-drive. everything was fine
until I had hardware problems and brought it to an apple store to repair
it. they changed the LogicBoard and I test my GNU/Linux system and
everything was fine. I burned CDs and watch DVDs. After some weeks I
want to usea CD-Rom in MacOS X, but OS X didn't recognized the medium
and also not the drive. "System Profiler" just have the harddisc in the
ATA-tree.  I went with my iBook to the store and they tried a lot of
stuff, but couldn't fix the problem and call Linux/Yaboot responsible. 

>From the boot menu I can't boot from cdrom. They tried to boot from
OpenFirmware and tried a lot of magic key combos and also boot macosx
from an external harddisc which also didn't recognize the drive.

I don't care about MacOS, but I am afraid about couldn't boot from
CD-ROM and have not the ability to fix my system in worst case.

Has anybody ideas, why I couldn't boot from CDROM/DVD?

Thanks for you help and sorry to bother this list.



Keywan Najafi Tonekaboni

people@world:/# apt-get --purge remove dominion
After unpacking world will be freed.
You are about to do something potentially beneficial
To continue type in the phrase 'Yes, do as We say!'

Reply to: