[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: zImage.prep on 2.6.18 & 2.6.19-rc1-git5

On Tue, 2006-10-10 at 09:42 +0200, Alexander Baldeck wrote:
> Hey all,
> I've been trying to get an old Motorola Powerstack II working on Linux 
> for the past few days. Everything is working fine except for the fact 
> that I have to use a kernel 2.6.8 or earlier. As I'd like to run newer 
> udevs this is unfortunately an inacceptible state, no uevents and all.
> Now then, to the actual problem which occurs while building the kernel 
> like so:
> 	$ make zImage
> I was used to do that when building kernels and then dd 
> arch/ppc/boot/images/zImage.prep to my PreP partition. Now with 2.6.18 
> and 2.6.19-rc-git5 the following error pops up somewhere near the end of 
> my build:

Paul Mackerras is working on moving PReP over to arch/powerpc along with
various things. I'm sure he would be interested in a tester with a
PowerStack II. I would suggest that you continue that discussion with
him on linuxppc-dev@ozlabs.org.


Reply to: