[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debian MacOldWorld installation

The old power mac floppy driver doesn't work in the 2.6 kernel series.
I've been trying to find the time to help fix it.  In the meantime, if
you can keep a small Mac OS partition around - you can use BootX plus
kernel plus a ramdisk with an installer to do a complete system install
...  You should not have to touch or use the floppy drive for this, if
you are willing to keep Mac OS around ...


Finally I succed in installing my debian on my OldWorld.
I used bootx ;).
Thanks a lot for all your advises, and sorry for my unusual english, I was told that it was not very clear :D.
Thanks again


Reply to: