[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: munged yaboot.conf

On Tue, May 31, 2005 at 09:00:56PM -0700, james houston wrote:
> I have OS X (10.4.1) and Sarge on my iBook (dual USB).
> I tried to customize my yaboot.conf file and messed up
> the syntax so now when I choose "l" in yaboot, I get
> this error:
> Config file error: newline is not allowed in quoted
> strings near line 7 in file \\yaboot.conf
> Syntax error or read error config
> How can I edit the yaboot.conf file safely? 


The message above is hopefully a relatively detailed (and hopefully
not too much dated) description on how to mount a system when the boot
procedure via yaboot doesn't work any more ..

> I read in the archives about editing it from OS X, but that was
> discouraged. What is the best direction to go then?
> I tried booting from my Sarge installation CD and
> choosing "Execute a shell" but my hard drive was not
> mounted on "/target" as it said it would be.

I don't think it'll be mounted automatically ... You'll probably
have to mount the system/partitions you want to rescue by yourself
... please see the URL from above (and the thread it is being part of

> Thanks

Welcome :) 
and HTH

Best Regards

Wolfgang Pfeiffer

Reply to: