[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Hello

David Pye wrote:

On Friday 11 March 2005 22:33, Michael wrote:
OK I am going linux crazy.  I have been trying to install linux on my
mac for about a year now to no avail. 
define 'to no avail'. What did you try, exactly, and what was the problem?

The common answer I got was that 
linux didn't like the combination of my rage 128 pro card with my studio
display monitor.  Can anyone help me?
Well, we still don't know the symptoms of your problem, or what distributions 
etc of Linux you tried.

PowerPC G4 Dual 450
30 GB Hard Drive
896 MB ram
Rage128 pro graphics card
17" Apple Studio Display Flatscreen
Sorry.  I have tried the Yellow-Dog, Mandrake 9.1. Debian 3.0r2 "Woody" installations.  I have also tried the Rock linux LiveCD image which appeared to have the same symptoms.
To me, sort of a newbie, it appears as if as soon as the kernel takes over from the boot loader that it tries to load an incompatible monitor driver, or display mode.  Having just gotten back from another attempt to install Woody, with a new problem this time, the only way I could even boot the disk was to boot install24-safe.  I am not sure the diff between install24 and install24-safe but I think it is important to my problem.
If I remember right the last time that I tried install24 the problem was the usual one, after I get the initial text that ends in booting linux the screen goes blank.  this is what I have figured out is the kernel taking over, on that I could be wrong, it may take over before that, but that's what I think.  From what I read the difference between  install and install24 is install uses the 2.2 kernel and install24 uses the 2.4 kernel, so from that I am guessing that my system can't start up from the 2.2 kernel

Mandrake I don't remember that well.  But it was either that or Yellow-dog that the only way I could get the installer disk to boot up is to use a benH option, which I just leaned is a different kernel variation.  Yellow-Dog I could not even get through the installation on, something about a version mismatch between the CD's I downloaded, and Mandrake had the same problem as my former installation of Debian, after the text goes to the point "starting linux" the screen goes blank.  Now I am redownloading Debian because the installer said that some package I am trying to install is corrupted and can't be downloaded.  So that will take me a few weeks


Reply to: