[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Hello


I know that problem with playing mov files and getting no audio. I got it to, 
but I don't use mplayer but Kaffeine Plugin and xine. First I thought it was 
a driver problem, because Kaffeine says that the Audio driver for Qt... is 
missing. So unfortionaly the same movie I tried works on desktop perfectly. I 
postet this to the Kaffeine List and got some angry answers who said I got 
bad luck, the win32 drivers don't work for PPC and so on and that I shouldn't 
post there. 
Unfortionally I didn't find a solution, but as xine homepage says that mplayer 
and xine are closley linked in development I guess its the same Problem.

By the way I tested to download the movie stream, an option which xine offers 
and to play it on an windows machine ==> result no sound!
My guess is that the problem is not the drivers but the streaming somehow.
Here's the link I tried!


It's a film completly made by me (the video is just a snapshot with a digi 
cam, the overlayed video effect was programmed by me, the music recorded 
mixed and cut by me and the guitar is also me ...)  
It's a pitty this doesn't work and it's a pitty there's no Flash Plugin for 
PPC or is there one, because if there is it would be good to know!
But probably some got a solution! If you get one I'm interested too!


Am Samstag, 12. März 2005 02:06 schrieb Michael:
> <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
> <html>
> <head>
>   <meta content="text/html;charset=ISO-8859-1" http-equiv="Content-Type">
>   <title></title>
> </head>
> <body bgcolor="#ffffff" text="#000000">
> David Pye wrote:
> <blockquote cite="mid200503120025.58842.dmp@davidmpye.dyndns.org"
>  type="cite">
>   <pre wrap="">Hi,
> On Friday 11 March 2005 22:33, Michael wrote:
>   </pre>
>   <blockquote type="cite">
>     <pre wrap="">OK I am going linux crazy.  I have been trying to install
> linux on my mac for about a year now to no avail.
>     </pre>
>   </blockquote>
>   <pre wrap=""><!---->
> define 'to no avail'. What did you try, exactly, and what was the problem?
>   </pre>
>   <blockquote type="cite">
>     <pre wrap="">The common answer I got was that
> linux didn't like the combination of my rage 128 pro card with my studio
> display monitor.  Can anyone help me?
>     </pre>
>   </blockquote>
>   <pre wrap=""><!---->
> Well, we still don't know the symptoms of your problem, or what
> distributions etc of Linux you tried.
>   </pre>
>   <blockquote type="cite">
>     <pre wrap="">PowerPC G4 Dual 450
> 30 GB Hard Drive
> 896 MB ram
> Rage128 pro graphics card
> 16 MB VRAM
> 17" Apple Studio Display Flatscreen
>     </pre>
>   </blockquote>
>   <pre wrap=""><!---->
> David
>   </pre>
> </blockquote>
> Sorry.&nbsp; I have tried the Yellow-Dog, Mandrake 9.1. Debian 3.0r2
> "Woody" installations.&nbsp; I have also tried the Rock linux LiveCD image
> which appeared to have the same symptoms.<br>
> To me, sort of a newbie, it appears as if as soon as the kernel takes
> over from the boot loader that it tries to load an incompatible monitor
> driver, or display mode.&nbsp; Having just gotten back from another attempt
> to install Woody, with a new problem this time, the only way I could
> even boot the disk was to boot install24-safe.&nbsp; I am not sure the diff
> between install24 and install24-safe but I think it is important to my
> problem.<br>
> If I remember right the last time that I tried install24 the problem
> was the usual one, after I get the initial text that ends in booting
> linux the screen goes blank.&nbsp; this is what I have figured out is the
> kernel taking over, on that I could be wrong, it may take over before
> that, but that's what I think.&nbsp; From what I read the difference
> between&nbsp; install and install24 is install uses the 2.2 kernel and
> install24 uses the 2.4 kernel, so from that I am guessing that my
> system can't start up from the 2.2 kernel<br>
> <br>
> Mandrake I don't remember that well.&nbsp; But it was either that or
> Yellow-dog that the only way I could get the installer disk to boot up
> is to use a benH option, which I just leaned is a different kernel
> variation.&nbsp; Yellow-Dog I could not even get through the installation
> on, something about a version mismatch between the CD's I downloaded,
> and Mandrake had the same problem as my former installation of Debian,
> after the text goes to the point "starting linux" the screen goes
> blank.&nbsp; Now I am redownloading Debian because the installer said that
> some package I am trying to install is corrupted and can't be
> downloaded.&nbsp; So that will take me a few weeks<br>
> <br>
> --Mike<br>
> </body>
> </html>

Rainer Gutkas Bakk. Techn.
Kleiststraße  36
A - 3100 St. Pölten
email: rainer.gutkas@kstp.at
tel  : +43-(0)699 - 13268369

Reply to: