[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

cdrecord failing to write

Nautilus has been barfing when I try to write a CD from the CD/DVD
creator. There is no output from the cdrecord command when I click to
display the  results.

I've tried to run cdrecord from the command line as both my user and
root, but get the same result.

Output of "cdrecord -scanbus":

Cdrecord-Clone 2.01.01a01 (powerpc-unknown-linux-gnu) Copyright (C)
1995-2004 Jörg Schilling
NOTE: this version of cdrecord is an inofficial (modified) release of
      and thus may have bugs that are not present in the original
      Please send bug reports and support requests to
      The original author should not be bothered with problems of this

cdrecord: Warning: Running on Linux-2.6.8
cdrecord: There are unsettled issues with Linux-2.5 and newer.
cdrecord: If you have unexpected problems, please try Linux-2.4 or
cdrecord: Warning: Linux-2.6.8 introduced incompatible interface
cdrecord: Warning: SCSI transport does no longer work for suid root
cdrecord: Warning: if cdrecord fails, try to run it from a root account.
cdrecord: No such file or directory. Cannot open '/dev/pg*'. Cannot open
SCSI driver.
cdrecord: For possible targets try 'cdrecord -scanbus'.
cdrecord: For possible transport specifiers try 'cdrecord dev=help'.
cdrecord: For more information, install the cdrtools-doc
cdrecord: package and read /usr/share/doc/cdrecord/README.ATAPI.setup .

Anyone else have the same problem?



Reply to: