[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: X problem ibook 2.2

On 06/04/04, Kiko Piris (debian@pirispons.net) wrote:
> On 06/04/2004 at 10:53, Rory Campbell-Lange wrote:
> > Still can't get it to work!
> > 
> > lsmod doesn't show agpart or radeon. I then do 'insmod agpart' and then
> > 'insmod radeon'. Now it shows:

> Oooops! I just remembered that agpgart and/or radeon that come with 2.4
> kernel is not recent enough for dri.
> You will need dri-trunk modules from Michel D?nzer.

Thanks for your mail, Kiko. The fog is lifting!

Will it be easier for me to use 2.6? ppckernel.org doesn't have any 2.6


Rory Campbell-Lange 

Reply to: