[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Rev A iMac Configuration update

1) CTRL-ALT-DEL now shuts the system down after I edited /etc/inittab

2) no modem
what a pain! 
I did "modprobe macserial" which told me that the modem is on tty00.
I installed minicom so I could confirm if the modem was being seen. It
I tried setserail, pppconfig, pon.
pon never worked, but after setting the modem to tty00 so minicom can
see it pon now complains that it has an 
"unrecognized option '/dev/tty00'.
Note that ttyS0 never worked - although it seems it should!

Any ideas? I spent a full day doing battle with man pages and docs
trying to get the modem to work.

3) X windows is on hold until I get everything else working.

4) "sudo" is installed and working

lsmod shows that I have the isa-pnp module installed.
Surely I don't need this on an iMac?

Sound is working! I installed mp3blaster so I can listen to music. The
only problem I have here is that the sound comes out of the built-in
iMac speakers as well as the external speakers. Perhaps the mp3blaster
website has an answer to that one.

Dave Turner

Reply to: