[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

2.6.4 compilation problem


i have woody (gcc 2.95.4, binutils

when i try to compile the new kernel i got:

make[1]: `arch/ppc/kernel/asm-offsets.s' is up to
*** 2.6 kernels no longer buildcorrectly with old
versions of binutils.
*** Please upgrade your binutils to 2.12.1 or newer
make: *** [checkbin] Error 1

is posible to compile a new kernel in woody?
i need new gcc? new binutils?

in i386 (same gcc and binutils versions, i can compile
a 2.6.4 kernel without trouble)


Do you Yahoo!?
Yahoo! Small Business $15K Web Design Giveaway 

Reply to: