[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: 2.6.5 & iBook 2.2

On 05/04/2004 at 01:40, Colin Charles wrote:

> It would just reboot during boot-up, and it was a stock copy of your
> .config. I'll make another post soon when it comes to 2.6.5, in the
> meantime I'm giving 2.6.4 a try

I would guess this is because you were using udev before trying mine (as
I said before, I don't use udev).

> Also, your .config didn't find eth0, but something else; eth1 was
> detected just fine though

Did you load sungem? Pearhaps you used gmac module for the ethernet (my
kernel uses sungem).

> Yes, it's been loaded. rmmod'ed it and insmod'ed it again, and it was
> still no good for me.

It could be also related to udev, could be some missing device.

I'm sorry to do not be able to help you with udev, never tried it.

> Plus, in 2.6.5, my M7 wasn't displaying properly in X - I'm using the
> dri-trunk that I had while I was using 2.4.25

Have you tried what Mathieu Segaud wrote on 04/04/2004 at 17:25 ?


Reply to: