[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: 2.6.5 & iBook 2.2

On Mon, 2004-04-05 at 00:46, Kiko Piris wrote:

> > Tried the .config, but it didn't quite work for me either
> If you were a bit more specific, someone could try to help you...

It would just reboot during boot-up, and it was a stock copy of your
.config. I'll make another post soon when it comes to 2.6.5, in the
meantime I'm giving 2.6.4 a try

Also, your .config didn't find eth0, but something else; eth1 was
detected just fine though

> > I have vfat, the problem is that in 2.6.5, it get's detected as sg0 on
> > scsi0, and when I try to mount /dev/sda1 its a no go
> > 
> > I can't even fdisk -l /dev/sda for instance
> > (and I've tried sdb, sdc, etc...)
> Have you loaded sd_mod? (if it's a module).

Yes, it's been loaded. rmmod'ed it and insmod'ed it again, and it was
still no good for me. Plus, in 2.6.5, my M7 wasn't displaying properly
in X - I'm using the dri-trunk that I had while I was using 2.4.25

Funny, all this worked fine on 2.6.2
Colin Charles, byte@aeon.com.my

Reply to: